Demo

Slecht lopende motor

8 jaren 3 maanden geleden #89 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Slecht lopende motor werd gestart door Ton Wijsman
    Beste TR ers,
    De motor van mijn 4a is geheel gereviseerd en (muv de zuigers van 87mm)opgebouwd met standaard nieuwe spullen. De carburateurs zijn tevens gereviseerd. Ondanks dit alles en afstellen door

    en met diverse TR collega's, wil mijn motor maar niet goed lopen. En dan bedoel ik gewoon beroerd. Bij koude motor loopt hij heel even mooi op choke (de nokkenastiming lijkt dus goed), zodra hij warm wordt

    lijkt het of hij niet genoeg benzine krijgt. Stationair wil helemaal niet. Pogingen met een elektrische benzinepomp hebben niets uitgehaald. Wie weet raad? Ik kom er niet meer uit! Bij wie kan ik terecht om een

    goede diagnose te laten stellen en de boel goed lopend te maken?
    Ik kijk uit naar de reacties.

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #91 door Maarten Weijland

  • Senior Boarder
  • Senior Boarder

  • Berichten: 42

  • Geslacht: Man
  • Verjaardag: Onbekend
  • Beantwoord door Maarten Weijland in topic Slecht lopende motor
    Ton,

    Heb je al gecheckt of dat er ergens valse lucht wordt aangezogen. Zeker bij stationair kun je daar problemen mee krijgen. Met de choke erop krijgt hij een rijker mengsel wat de valse lucht

    enigzins compenseert.

    maarten

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #92 door Raymond van Donk
    • Raymond van Donk

  • Bezoeker
  • Bezoeker


  • Geslacht: Onbekend
  • Verjaardag: Onbekend
  • Beantwoord door Raymond van Donk in topic Slecht lopende motor
    Beste Ton,

    Wat voor een ontstekingssysteem heb je, en hoe is het met de afstelling daarvan gesteld ?
    Je zou aan de hand van je klachten omschrijvingen denken aan een slechte verhouding tussen

    onsteking versus mengsel ?

    Groet - Raymond

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #93 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Hi Maarten,

    Valse lucht is gechecked dus dat zal het niet zijn.

    Ton

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #94 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Raymond, er zit (nog) een standaard ontsteking op. Daar zou hij theoretisch toch goed op moeten kunnen lopen?

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #97 door Maarten Weijland

  • Senior Boarder
  • Senior Boarder

  • Berichten: 42

  • Geslacht: Man
  • Verjaardag: Onbekend
  • Beantwoord door Maarten Weijland in topic Slecht lopende motor
    Meestal loopt de TR wel met een beetje ontsteking, erg kieskeurig zijn deze motoren (gelukkig) niet. Het klinkt voor mij meer een brandstof probleem dan een ontstekingsprobleem, te meer dat hij ook niet

    stationair wil lopen.
    Start de motor wel gemakkelijk?
    Loopt de warme motor wel stationair met choke erop?
    Zijn bij de revisie van de carbs wel de juiste onderdelen gebruikt, zoals naald en

    returnspring?

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #98 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Maarten, ook met choke loopt hij slecht. de carb set is de tweede set die ik probeer. (zijn gedaan door Lex Dop)

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #102 door Cees Smetsers
    • Cees Smetsers

  • Bezoeker
  • Bezoeker


  • Geslacht: Onbekend
  • Verjaardag: Onbekend
  • Beantwoord door Cees Smetsers in topic Slecht lopende motor
    Heb een soortgelijk probleem gehad. Bij koude motor liep de motor relatief goed maar zodra hij wat warmer werd begon deze te bonken en te klapperen.
    Heb toen ook overal na gekeken, carburateurs,

    onsteking, afstelling enz maar zonder resultaat.
    Ben toen begonnen met uitwisselen van onderdelen zoals contactpunten bobine en ga maar verder echter zonder resultaat.
    Een clubgenoot attendeerde mij dat

    het ook nog aan de condensator kon liggen maar die was nieuw uit het doosje gemonteerd.
    Ik had nog een oude condensator liggen welke ik heb gemonteerd en je kan het geloven of niet de motor liep onmiddelijk

    prefect en heeft nooit meer een misslag gemaakt.
    Bovenstaande kan misschien ook het probleem bij jouw zijn vandaar dit berichtje.

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #117 door G.A.C Bouwmeester

  • Gold Boarder
  • Gold Boarder

  • Berichten: 198

  • Geslacht: Onbekend
  • Verjaardag: Onbekend
  • Beantwoord door G.A.C Bouwmeester in topic Slecht lopende motor
    Dag Ton,
    Het oplossen van dit probleem gaat in stappen. Probeer eerst te achterhalen of het met electra of met de brandstof te maken heeft. Een verschil in vulling van de vlotterkamers heeft ook wel

    eens een lange zoektocht gehad voor we er achter kwamen dat daar het probleem zat.

    succes
    gr marcel

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 3 maanden geleden #118 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Hi Marcel,
    Het lijkt alsof 1 van de carbs niet voldoende brandstof krijgt maar hoe check jede vulling van de vlotterkamers als de carbs er op zitten? (Strombergs)

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 2 maanden geleden #123 door G.A.C Bouwmeester

  • Gold Boarder
  • Gold Boarder

  • Berichten: 198

  • Geslacht: Onbekend
  • Verjaardag: Onbekend
  • Beantwoord door G.A.C Bouwmeester in topic Slecht lopende motor
    Hallo Ton,
    Het probleem speelde in regio-midden en was met SU carburateurs. Hoe het met Strombergs zit weet ik niet. Zelf hebben we ook SU's op onze TR4. Maar omdat het een soort gelijk probleem is

    wat moeilijk op te sporen is, is het een mogelijkheid om die kant op te zoeken. Het wordt namelijk snel overgeslagen.

    Uit eigen ervaring weet ik dat als de benzineleidingen een poosje droog hebben

    gestaan tijdens revisie van b.v de motor dat als er dan weer brandstof door heen komt er aanslag die in de loop van de jaren aan de binnen kant van de leiding is gaan zitten los komt. Dit zijn kleine

    verontreinigen maar kunnen de vlotterhuishouding wel er verstoren.

    Als we de vlotterkamers schoon gemaakt hadden ging het een paar kilometer goed, daarna liep de motor slecht. Maar als we een bocht

    maakte of om een rotonde reden liep hij weer even goed. Door het veranderen van richting werd de brandstof in het inlaatspruitstuk weer over de 4 cilinders verdeeld en was de verbranding weer "normaal". Nieuwe

    leiding gemonteerd vanaf de benzinefilter naar de carburateurs en het probleem was opgelost.Bij controle van de oude leiding met doorspoelen met brandstof kwam er nog veel resudu (rommel)uit.
    Succes met de

    zoektocht en hou ons op de hoogte, ook als je de oplossing gevonden hebt.
    Gr Marcel.

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 2 maanden geleden #124 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Marcel,

    Bedankt voor alle tips, om de elektra als oorzaak uit te sluiten heb ik (zojuist) een splinternieuwe 123 ontsteking gemonteerd (was ik toch al van plan). Het resultaat is dat ie nog steeds

    hetzelfde loopt. Dit betekent dat mijn speurtocht zich nu op de carburatie / benzinetoevoer toespitst. De leidingen zijn allen splinternieuw dus dat lijkt de oorzaak niet te zijn. Alhoewel de carbs volledig

    zijn gereviseerd twijfel ik aan het juiste vlotterniveau, dat zal de eerste stap zijn. Helaas kun je bij Strombergs niet kijken hoeveel brandstof er in de vlotterkamer staat, bij demontage lopen ze n.l. direkt

    leeg. Wanneer iemand hier een goede tip voor heeft om te kontroleren hou ik me aanbevolen. Ik laat uiteraard mijn vorderingen weten.

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #172 door G.A.C Bouwmeester

  • Gold Boarder
  • Gold Boarder

  • Berichten: 198

  • Geslacht: Onbekend
  • Verjaardag: Onbekend
  • Beantwoord door G.A.C Bouwmeester in topic Slecht lopende motor
    Hoi Ton,
    Is er al wat vooruitgang geboekt? De laatste dagen is het prima weer om er op uit te trekken, maar dan wel met een betrouwbare auto.
    Gr Marcel.

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #175 door Ben de Groot

  • Junior Boarder
  • Junior Boarder

  • Berichten: 39

  • Geslacht: Man
  • Verjaardag: 11 jan 1944
  • Beantwoord door Ben de Groot in topic Slecht lopende motor
    Hallo Ton

    Een kennis van mij heeft een dergelijk probleem gehad. Achteraf bleek dat er,zonder dat hij het wist een "scherpere" nokkenas in de motor was gemonteerd. Hierdoor klopte de lichthoogte

    van de kleppen niet meer.De klepspeling moest vergroot worden. Een en andere is toen opgelost bij Jasper Beukenkamp.
    Succes
    Ben

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #176 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Hi Marcel,

    Het er op uit trekken zal nog ff op zich laten wachten want mijn body is nog niet klaar! Wel heb ik hem inmiddels redelijk tot goed lopend gekregen. Bleek toch in de carburatie te

    zitten, nogmaals de carburateurs helemaal gedemonteerd en schoongemaakt. Vervolgens opnieuw gesynchroniseerd en afgesteld. Het fijn afstellen komt wel als ie eenmaal rijdt.

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #177 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Hi Ben, Bedankt voor het meedenken. Jasper had dit ook reeds geopperd. Er waren echter reeds momenten van heel mooi lopen geweest voordat ie weer beroerd ging doen. Ik ga er dus van uit dat er een

    standaard nokkenas in zit maar ik ga het toch met iets meer klepspeling proberen, misschien loopt ie dan wel perfekt! (zie ook verslag boven aan Marcel)
    Weet iemand overigens hoeveel meer de klepspeling dan

    zou moeten zijn of is dat gokken?

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #190 door Ben de Groot

  • Junior Boarder
  • Junior Boarder

  • Berichten: 39

  • Geslacht: Man
  • Verjaardag: 11 jan 1944
  • Beantwoord door Ben de Groot in topic Slecht lopende motor
    Hallo Ton
    koud inlaat 0.55 mm
    koud uitlaat 0.60 mm
    succes
    Ben

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden - 8 jaren 1 maand geleden #191 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Hi Ben,


    Inmiddels loopt de motor zeer acceptabel, het ruimer stellen van de kleppen heeft hier wel aan bijgedragen dus misschien zit er toch een scherpere nokkenas in.
    Als ie eenmaal rijdt

    moet hij nog maar eens opnieuw worden afgesteld.

    Ton

    TR TON
    Laatst bewerkt 8 jaren 1 maand geleden doorTon Wijsman.

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #222 door Richard Weterings

  • Administrator
  • Administrator

  • Berichten: 35

  • Geslacht: Man
  • Verjaardag: Onbekend
  • Beantwoord door Richard Weterings in topic Slecht lopende motor
    Beste Ton,

    Ook een punt van aandacht is de complete ontstekingsunit. Toevallig ben ik daar zelf mee bezig, en belangrijk is dat de baseplate en ook de centrifigaalvervroeging juist gemonteerd

    zijn. Deze kunnen namelijk 180 graden verdraaid worden bij het opnieuw samenstellen. Dan loopt de motor behoorlijk beroerd. een electronische ontsteking doet hier niets aan, omdat deze alleen de contactpunten

    vervangt. Je kunt eventueel you tube checken, want daar staan wat filmpjes hoe de boel samen te bouwen. (ik dacht van Moss engeland)

    groet,richard

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden #235 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Hi Richard,

    bedankt voor de tip.
    Ik heb een kompleet ontstekingshuis met 123 onsteking bij Hebels aangeschaft, ik ga er van uit dat de boel goed gemonteerd is geleverd.

    Ton

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    8 jaren 1 maand geleden - 8 jaren 1 maand geleden #236 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Beste allemaal,

    Ontzettend bedankt voor alle tips, alhoewel ik niet echt de oorzaak heb kunnen achterhalen hebben de verschillende tips er toch toe bijgedragen om mijn motor weer acceptabel (nog

    niet helemaal goed) aan het lopen te krijgen. Nu eerst maar eens verder in elkaar zetten zodat ie kan rijden, het fine tunen komt daarna wel.

    Ton

    TR TON
    Laatst bewerkt 8 jaren 1 maand geleden doorTon Wijsman.

    Gelieve Inloggen om deel te nemen aan het gesprek.

    7 jaren 9 maanden geleden #387 door Ton Wijsman

  • Expert Boarder
  • Expert Boarder

  • Berichten: 83

  • Geslacht: Man
  • Verjaardag: 21 feb 1955
  • Beantwoord door Ton Wijsman in topic Slecht lopende motor
    Beste mensen,

    Na veel speurwerk en goede tips ben ik achter het probleem gekomen: er blijkt geen standaard nokkenas in mijn motor te zitten, maar een lichte sportversie. In dit geval moet de

    klepspeling veel ruimer worden afgesteld. Tevens heb ik de standaard 2E naalden in mijn Strombergs vervangen door 2AM, temeer omdat ik ook sportluchtfilters heb.
    Samen met de 123 onsteking heeft dit alles

    geleid tot een perfekt lopende motor, zowel stationair als met opnemen.
    Een ieder die heeft bijgedragen met tips en informatie heel erg bedankt.

    TR TON

    Gelieve Inloggen om deel te nemen aan het gesprek.

    Tijd voor maken pagina: 0.407 seconden